Software Tools

Question

Can I import files in to TelePACE Studio from the old version of TelePACE?

Answer

Yes. Please use versions V3.3 or V3.4 to save the files. Using versions older than V3.3 is not recommended.

FAQs

Click the heading to expand/hide.