General Information

compared with
Current by Jillian Jones
on Oct 19, 2017 11:34.

Key
This line was removed.
This word was removed. This word was added.
This line was added.

Changes (1)

View Page History
h1. SCADAPack E Topics related to multiple versions


h2. 53xE and 6601 Firmware Version compatibility table\\

*Customer Guidance*\\

*6601 upgrade recommendations:* It is recommended that 6601 I/O modules have their firmware upgraded to 1.80.6 or 1.80.10 and bootloader upgraded to 1.80.6 or 1.80.10. If extended over-range is required, a return to a Schneider Electric facility is needed to recalibrate the analog inputs.\\

*6601 minimum firmware version:* 6601 I/O modules shipped from the factory with 1.80.6 firmware or later should *not* be downgraded to versions earlier than 1.80.6.\\

*6601 bootloader upgrade mechanism:* The command line command “restart iofirm <filename> <module address>” is provided for 6601 firmware upgrades. The 6601 firmware upgrade command can be used to upgrade the 6601 bootloader. This is only supported on RTU firmware 8.12.6 and later and 6601 firmware 1.80.6 and later. “*restart iofirm bl6601.bin <module address>*” will apply bootloader file bl6601.bin. The filename *bl6601.bin* is the only filename that is accepted for the bootloader. Other file names will result in an attempt to patch the 6601 firmware and not the 6601 bootloader. The 6601 bootloader version is not reported on the command line.\\

*53xE minimum firmware version:* If there is an attached 6601 or a built in 6601 (535E) the device firmware version should be 8.12.6 or later.\\

\-----------------------------------------------------------------------------------------------------------------------------------------\-

*NOTICE*

\-----------------------------------------------------------------------------------------------------------------------------------------\-\\

*loss* *OF SENSOR ACCURACY*

If you use firmware versions that are incompatible with extended over-range capabilities on 6601 analog inputs, 6601 analog inputs may report values 10% lower than the actual value.\\

Use only firmware versions that are compatible with extended over-range capabilities. Do not use a 530E or 535E 8.12.5 firmware in conjunction with a 6601 1.80.6 or later with extended over-range. They are not compatible. Do not use 6601 firmware 1.77.131 or earlier with an extended over-range calibration. They are not compatible

*Failure to follow these instructions can result in equipment damage.*

\-----------------------------------------------------------------------------------------------------------------------------------------\-\\ \\

A new version of 6601 I/O module firmware and bootloader was released in tandem with 8.12.6. A new calibration format for 6601 analog inputs was added to support extended over-range capability. Interoperability of various versions of firmware and calibration is described below.\\
| *&nbsp;* | *SP53xE Firmware* | *6601 Firmware* | *6601 Calibration* | *6601 AI Value* | *Over-range* | *Comment* |
| √ | 8.12.5 or earlier | 1.77.131 or earlier | 0 to 20mA | Reported normally | Always active at 20.05mA | \\ |
| √ | 8.12.6 or later | 1.77. 131 or earlier | 0 to 20mA | Reported normally | Always active at 20.05mA | \\ |
| √ | 8.12.5 or earlier | 1.80.06 or later | 0 to 20mA | Reported normally | Always active at 20.05mA | 6601 I/O modules upgraded to 1.80.6 from earlier versions will leave calibration unchanged. Recommended for upgrading systems that do not require extended over-range. |
| √ | 8.12.6 or later | 1.80.06 or later | 0 to 20mA | Reported normally | Always active at 20.05mA | \\ |
| √ | 8.12.6 or later | 1.80.06 or later | 0 to 22mA | Reported normally | Always active at 22.00mA | Recommended choice for new installations |
| X | 8.12.5 or earlier | 1.77. 131 or earlier | 0 to 22mA | AI report. 10% lower values | Always active at 20.05mA | NOT RECOMMENDED. Should only occur when a 6601 is mistakenly downgraded from 1.80.6 to an earlier version. |
| X | 8.12.6 or later | 1.77. 131 or earlier | 0 to 22mA | AI report. 10% lower values | Always active at 20.05mA | NOT RECOMMENDED. Should only occur when a 6601 is mistakenly downgraded from 1.80.6 to an earlier version. |
| X | 8.12.5 or earlier | 1.80.06 or later | 0 to 22mA | AI report. 10% lower values | Always active at 20.05mA | NOT RECOMMENDED. When adding new 6601 I/O modules to existing systems, RTU firmware should be upgraded to 8.12.6 or later. If this is not practical, contact technical support. |

h1. SCADAPack E 8.14.3 Release Notes